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TVfunSTUDIO
回答 - 番組表(G-GUIDE)
Q01. G-GUIDEの番組情報のダウンロードに時間がかかる場合。
(ブロードバンド環境で20分以上経過してもダウンロードが完了しない場合)
A01.
-
番組情報は毎日早朝に一度だけ更新されます。番組情報のダウンロード完了後、同じ日に再度ダウンロードを行っても、番組情報は更新されませんので、再度のダウンロードはできるだけ避けてくださる様お願いします。なお、番組情報は7日分のみ(本日から1週間分)準備しております。
番組情報のダウンロードが長時間(ブロードバンド環境では20分以上)経過しても完了しない場合、番組情報サーバーが混んでいる可能性があります。後ほど再度お試しください。なお、週末の夜はアクセスが集中し、番組情報サーバーが混む傾向がありますので、他の時間帯でのダウンロードをお薦めします。
お使いのプロバイダーでの通信が混んでいないか下記の手順で確認願います。- G-GUIDE 4.1.3.22以降のG-GUIDEをお使いの場合、下記の手順でサポートページを表示してください。
- G-GUIDEを起動します。
- 「ヘルプ(H)」メニュー → 「お知らせ、QA」を選択します。
お使いのWWWブラウザが起動して、サポートページが表示されます。
G-GUIDE 4.1.3.22以前のG-GUIDEをお使いの場合、Internet Exploreなど、お使いのWWWブラウザを起動してください。WWWブラウザが起動時に表示されているページを弊社のサポートページと読みかえて、次項以下を確認ください。
- 表示された頁の項目をクリックして、頁が切り替わるかご確認ください。なお、サポートページはお客様のPCに保存されている可能性があり、正常に表示されても通信が混んでいない事を保証しません。色々なリンク箇所をクリックして、正常に表示される事を確認願います。
お使いのWWWブラウザの更新ボタンをクリックすると、サーバーと通信して情報を取得しますので、更新ボタンをクリックした後に、正常に頁が表示した場合も通信が混んでいないと推定されます。 - サポートページが正常に表示されない場合は、プロバイダーに回線に異常が無いかご確認願います。サポートページのリンク先頁が正常に表示されるにもかかわらず、番組情報の取得が完了しない場合はTVfunSTUDIOの取り扱い説明書の困った時のQ&A記載の電話番号にお掛けください。
- G-GUIDE 4.1.3.22以降のG-GUIDEをお使いの場合、下記の手順でサポートページを表示してください。
Q02. G-GUIDEのチャンネル設定ができない。
A02.
Q03. G-GUIDEのダウンロードに失敗する。(サーバーが見つからない など)
A03.
- ネットワーク環境でプロキシサーバを利用している場合、ネットワークへの接続にはインターネットエクスプローラの接続設定を利用します。まずはインターネットエクスプローラーで任意のホームページに正しくアクセスできるか確認してください。
- プロキシサーバーを使用しないように設定することにより、解消するかどうか確認してください。
【設定手順】- インターネットエクスプローラを起動します。
- 「ツール(T)」メニュー→「インターネットオプション(O)」→「接続」タブ→「LANの設定(L)」を選択します。
- 「LANにプロキシサーバを使用する.....(X)」にチェックがある場合、チェックを外してください。
- [更新]ボタンをクリックしてください。
- インターネット接続が「オフライン」なっていないかどうか確認してください。
【確認手順】- インターネットエクスプローラを起動します。
- 「ファイル(F)」メニューをクリックし、[オフライン作業(W)]にチェックが付いている場合、チェックを外してください。
- ネットワーク監視用常駐アプリケーションがG-GUIDEに対してインターネットアクセスをブロックしていないか確認してください。
ブロックを解除する方法の詳細 - G-GUIDEプロキシサーバーを使用しないように設定することにより、解消するかどうか確認してください。(G-GUIDEのバージョンによっては、下記の[プロキシ設定]ボタンの無いものもあります。その場合は本項目は無視してください。)
- G-GUIDEを起動します。
- [ファイル(F)]メニュー→[今週データ受信]を選択します。
- 「ダウンロードアシスタント」ウィンドウが開きますので、[プロキシ設定]ボタンをクリックします。
- 「プロキシ設定」ウィンドウが開きますので、「プロキシサーバを使用しない」を選択して[OK]ボタンをクリックします。
- サーバのアクセス状況、ネットワークの混雑状況などにより変化することが考えられます。時間を空けて再度ダウンロードを試してください。
- お使いのコンピュータの時計の年月日、時刻が正しく設定されている事をご確認お願いいたします。
Q04. 「Table does not exist. File・・・」アラートウィンドウが表示されて、G-GUIDEが起動できない。
A04.
- G-GUIDEで必要なファイルが何らかの原因で破損しています。G-GUIDEのみ再インストールお願いします。
Q05. TVfunSTUDIOのチャンネル設定で登録したチャンネルが、G-GUIDE上に存在しない
A05.
- お客様の設定した地域が放送局のサービス範囲外となる場合、G-GUIDEには前記放送局のチャンネルは表示されません。また地域を変更しないまま、表示されていないチャンネルの追加登録もできません。
Q07. G-GUIDEのユーザ登録について再登録(変更)したい。
A07.
- 誠にお手数をおかけしますが、一旦G-GUIDEをアンインストールして再度インストールした後、ユーザ登録をお願いします。
※再インストールの詳細は、お手数ですが富士通様窓口(富士通パーソナル製品に関するお問合せ窓口)へお問い合わせいただきますようお願いいたします。
Q08. TVfunSTUDIOでは受信できているチャンネルをG-GUIDEから選択したり視聴予約や録画予約しようとすると、「チャンネル選択ができません」や「TVfunSTUDIOに登録されていません」等のメッセージが表示される。
A08.
- G-GUIDEのチャンネル番号(番組表上で放送局名の左側に表示される)とTVfunSTUDIOの「表示チャンネル」番号(注:受信チャンネル番号やポジションではありません。)とが一致していないことが考えられます。この場合は以下の手順を実施ください。
- G-GUIDEを起動します。
- 「編集(E)」メニュー→「チャンネル番号...」をクリックします。
- 「チャンネル編集」ウィンドウにて、TVfunSTUDIOでは受信できていながらエラーメッセージが表示されてしまうチャンネルについて「カスタム」チャンネル番号をTVfunSTUDIOで設定されている、該当放送局の表示チャンネル番号に変更します。
- [OK]ボタンをクリックします。
Q09. 引越し等により、「お住まいの地域」を変更したが、以前の設定で登録していた視聴予約・録画予約を解除できなくなった。
A09.
- 一旦以前の「お住まいの地域」を元の地域に戻していただき(チャンネル番号をカスタム設定していた場合は、チャンネル番号も元の設定に戻すことが必要です)、解除してください。
Q10. G-GUIDEで録画予約を登録する際、「録画オプション」ウィンドウ上で「録画残り時間:不明」と表示される。
ハードディスクに空き容量があるのにも関わらず、録画予約を登録しようとすると、「ディスクの残り容量が不足しているため予約を登録することができません。」エラーメッセージが表示される。
A10.
- 「TVfunSTUDIO操作パネル上で録画可能時間が表示されない。」を参照してください。
Q11. G-GUIDE上のテレビ表示部分に「チャンネル選択ができません」と表示されて映像が表示されない。
A11.
-
TVfunSTUDIOで受信できる放送局であるにもかかわらず、以下の症状が発生する場合は、TVfunSTUDIOのチャンネル設定(表示チャンネル番号)と、G-GUIDEのチャンネル設定(番組表上の放送局名の上または左に表示される番号)とが一致していないことが考えられます。
【症状】
- G-GUIDE上のテレビ表示部分に「チャンネル選択ができません」と表示されて映像が表示されない。
- G-GUIDEで番組を選択して視聴予約あるいは録画予約を登録しようとすると、「G-GUIDE(R) 予約されたチャンネルはTVfunSTUDIOで登録されていないため予約できません。TVfunSTUDIOでチャンネル登録してください。」のエラーメッセージが表示されて登録できない。(G-GUIDEバージョン4.1.2.X、4.1.3.Xの場合)
- G-GUIDEで番組を選択して視聴予約あるいは録画予約を登録しようとすると、「G-GUIDE(R) チャンネルが登録されていないので、予約を登録できません。チャンネルを登録してください。」のエラーメッセージが表示されて登録できない。(G-GUIDEバージョン4.1.4.X以降の場合)
- 予約録画開始時に「警告 設定されていないチャンネルに予約録画が設定されていたため実行を開始することができませんでした。チャンネル設定を確認してください。(識別番号A-46)」と表示されて予約録画できない。
【対処方法】
次の「●方法1」あるいは「●方法2」のいずれかの方法でチャンネル番号を一致させてください。
- 方法1:G-GUIDEのチャンネル設定を変更する方法
- G-GUIDEを起動します。
- 「編集(E)」メニューをクリックし、「チャンネル番号...」を選択します。
- 「チャンネル編集」ウィンドウが表示されますので、G-GUIDE上のテレビ表示部分に「チャンネル選択ができません」と表示されてしまう放送局について「カスタム」チャンネル番号をダブルクリックします。
- 入力可能状態になりますので、TVfunSTUDIO上の同一放送局の「表示チャンネル」番号をタイプ入力します。
- [OK]ボタンをクリックします。
- 方法2:TVfunSTUDIOの表示チャンネル番号を変更する方法
- TVfunSTUDIOを起動します。
- [設定]ボタンをクリックします。
- 「チャンネル」タブをクリックします。
- [変更]ボタンをクリックします。
- G-GUIDE上のテレビ表示部分に「チャンネル選択ができません」と表示されてしまう放送局の行をクリックして選択状態にします。
- [チャンネル設定]ボタンをクリックします。
- 「チャンネル登録」ウィンドウが表示されますので、「表示チャンネル」をG-GUIDE上の同一放送局の「カスタム」チャンネル番号に変更します。
- [登録]ボタンをクリックします。
- [OK]ボタンをクリックします。
- [OK]ボタンをクリックします。
【注】
G-GUIDEからチャンネル選択および視聴・録画予約可能なのは、TVfunSTUDIOのテレビ放送入力で受信できるチャンネルのみになります。
ビデオ入力(外部入力)はG-GUIDEからはチャンネル選択および視聴・録画予約を行うことはできません。
Q12. G-GUIDEで番組を選択して視聴予約あるいは録画予約を登録しようとすると、 「G-GUIDE(R) 予約されたチャンネルはTVfunSTUDIOで登録されていないため予約できません。TVfunSTUDIOでチャンネル登録してください。」のエラーメッセージが表示されて登録できない。
A12. 【G-GUIDE 4.1.2.x/4.1.3.x の場合】
Q13. G-GUIDEで番組を選択して視聴予約あるいは録画予約を登録しようとすると、 「G-GUIDE(R) チャンネルが登録されていないので、予約を登録できません。チャンネルを登録してください。」のエラーメッセージが表示されて登録できない。
A13. 【G-GUIDE 4.1.4.x以後 の場合】
Q14. G-GUIDE(番組表)が起動しない。
A14.
【考えられる原因】
- 旧OS互換モードで動作している。
- G-GUIDE関連のデータ、ファイルが破損している 。
【対処方法】
- 以下の手順で互換モードを確認し、設定を変更してください。
- [スタート]→[すべてのプログラム(P)]→[G-GUIDE]→[G-GUIDERシステム-Panasonic]を表示させる
- [G-GUIDERシステム-Panasonic]を右クリックし、[プロパティ( R)]をクリックします。
- プロパティウィンドウの[互換性]タブをクリックし、[互換性モードでこのプログラムを実行する]
のチェックがONならば、外し、[OK]をクリックします。 - G-GUIDEを再インストールしてください。
※再インストールの詳細は、お手数ですが富士通様窓口(富士通パーソナル製品に関するお問合せ窓口)へお問い合わせいただきますようお願いいたします。