TVfunSTUDIO

よくあるご質問(Q&A)

回答 - 予約

Q01. 連続する番組を予約録画した結果、直前の番組の最後が録画できていない。

A01.

以下、製品上の仕様となり、故障ではありません。

  • G-GUIDE を利用して時間的に連続した2つの番組予約を行なった場合、1つ目の番組は番組終了時刻より約1 分前に録画を終了しています。
    (例)
    19:00 〜20:00 :番組1
    20:00 〜21:00 :番組2
    を予約した場合は、番組1 は19:00 〜19:59 の59分間録画されます。
前のページへ戻る

Q02. 録画/視聴予約をキャンセルしたい。

A02.
  • G-GUIDE で予約設定した番組は再度G-GUIDE 上からキャンセルしてください。
  • 手動設定した予約番組はTVfunSTUDIO タイマーの予約一覧ウィンドウ上から予約削除してください。
前のページへ戻る

Q03. 予約した番組が録画できなかった。

A03-1. 【共通】
  • 録画-18 へリンク
    インターネットを使ってコンピューターの時刻合わせを行なう方法もあります。
  • TVfunSTUDIO のチャンネル設定とG- GUIDE のチャンネル設定が一致しているか確認してください。
  • コンピューターの電源がオフの場合や、ログオフの場合は予約録画できません。
  • 番組放送予定は事前に断りなく変更されることがありますので、変更が発生した場合、予約した番組が正しく録画できないことがあります。
    「予約録画を行うために必要な設定は?」も確認してください。
A03-2. 【Ver.1.x〜5.x の場合】
  • Windows XP Service Pack 2(SP2)をご利用の場合、2件以上の予約録画を登録した際に、予約録画に失敗する障害が発生する場合があることが確認されています。
    詳しくは以下のページをご覧ください。
    Windows XP Service Pack 2(SP2)をお使いになるお客様へ
前のページへ戻る

Q04. 予約した番組とは違う番組が録画されていた。

A04.
【考えられる原因】
    1. TVfunSTUDIOおよびG-GUIDEのチャンネル設定が一致していない。
    2. コンピュータの時刻が正しくない 。
【対処方法】
    1. TVfunSTUDIOおよびG-GUIDEのチャンネル設定を一致させください。
      TVfunSTUDIOのチャンネル設定
      →TVfunSTUDIOとG-GUIDEのチャンネル設定(番組表-11へリンク)
    2. コンピュータの時刻を正しく設定してください。 
※設定の詳細は、お手数ですが富士通様窓口(富士通パーソナル製品に関するお問合せ窓口)へお問い合わせいただきますようお願いいたします。
  1. 前のページへ戻る

Q05. 3時間以上の番組を予約録画したい。

A05. 【Ver.1.0〜4.6 の場合】
  • TVfunSTUDIOタイマーの手動予約で3時間毎に区切って予約設定してください。
前のページへ戻る

Q06. 6時間以上の番組を予約録画したい。

A06. 【Ver.5.0以降 の場合】
  • TVfunSTUDIOタイマーの手動予約で6時間毎に区切って予約設定してください。
前のページへ戻る

Q07. 外部入力(S-ビデオ入力、ビデオ入力)の予約録画をしたい。

A07-1. 【Ver.1.0〜2.6 1.0〜2.6 の場合】
  • この機能はサポートしていません。
A07-2. 【Ver.3.0以後 の場合】
  • 手動予約のみ可能です。「予約の手動設定」ウィンドウ上でチャンネルを設定する際に「チャンネル」プルダウンメニューより、「S-ビデオ」あるいは「ビデオ」を選択してください。
前のページへ戻る

Q08. 録画予約設定後の待機方法は?

A08. 【共通】
前のページへ戻る

Q09. TVfunSTUDIO操作パネル上で十分な録画可能時間が表示されているのに、録画予約を登録しようとすると「ディスクの残り容量が不足しているため予約を登録することができません」と表示され登録できない。

A09.
  • TVfunSTUDIO操作パネル上に表示される録画可能時間はハードディスクの空き容量より算出した録画可能時間です。録画予約を登録するときは、すでに登録されている予約録画が正しく実行できるように、これらの予約録画が必要とする容量()を予め確保して残りの容量に対して新規録画予約が収まるかどうかチェックしています。 したがって、未実行の録画予約が大量に登録されている場合は、ハードディスクの空き容量が十分であっても録画予約が登録できない場合があります。
    バージョン1.2〜3.Xの場合:
    「毎日」、「毎週」、「月〜金」などで予約する場合、2週間分の録画実行に必要な領域を予め確保します。
    バージョン4.0〜5.Xの場合:
    「毎日」、「毎週」、「月〜金」などで予約する場合、1週間分の録画実行に必要な領域を予め確保します。
前のページへ戻る

Q10. 2件以上の予約録画を登録した際に、予約録画に失敗することがある。

A10. 【Ver.1.0〜5.9の場合】
前のページへ戻る

Q11. ハードディスクの空き容量が十分にあるにも関わらず、TVfunSTUDIOタイマーで録画予約を登録する際、「録画可能時間:0時……可能性があります。」と表示される。

前のページへ戻る

Q12. 予約録画開始時に「警告 設定されていない……(識別番号A-46)」と表示されて予約録画できない。

前のページへ戻る

Q13. 録画予約時に、外部ビデオ入力が選択できない。

A13. 【Ver.8.0 の場合】
  • 2005年12月〜2006年1月に発売された2画面表示機能搭載のFMV-DESKPOWER(TXシ
    リーズを除く)をお使いの場合、パソコンのハードウェアの仕様により、 外部ビデオ入力
    からの予約録画(ダブル録画)は行えません。(パソコンの仕様)
なお、ビデオ入力時の
  1. ライブ視聴中のハードディスクもしくはDVD-RAMディスクへの録画
  2. タイムシフトおよびタイムシフト録画
    は可能です。

(※コピー制御信号が含まれていない映像/音声に限ります。)

前のページへ戻る

Q14. 録画予約後に、ハードディスクの容量が減っている。

A14. 【Ver.7.x以降 の場合】
  • 録画失敗をふせぐため、録画時間/録画画質からあらかじめ予想されるハードディスクの容量を確保するためで予約録画を開始するときに元に戻ります。
前のページへ戻る
ページトップへ戻る