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TVfunSTUDIO
回答 - 再生
Q01. タイムシフトモードあるいはプレイモードで動画が再生されない。(あるいは画面が乱れる)
A01.
【考えられる原因】
- 他の動画再生アプリケーションで動画を再生中
- 他のアプリケーションが動作中
【対処方法】
- 他のアプリケーションとTVfunSTUDIO とを終了させ、再度TVfunSTUDIO を起動してください。
Q02. 録画データにコマ落ちなどの画質の乱れが発生する。
A02.
【考えられる原因】
- 画中に他のアプリケーション(常駐)を動作させていた
- 録画保存先のドライブが断片化し、書き込み性能が低下している
【対処方法】
- 録画時には、他のアプリケーションが動作しないようにしてください。
- お使いのコンピューターのクリーンアップおよびデフラグを行ってください。
※上記項目をお試しいただいても現象が解消しない場合は、その他のソフトウェア要因が考えられます。お手数ですが、富士通様の
「サポート」ページで解消方法をお調べください。解消できなかった場合は、富士通様の
「技術相談に関する電話受付窓口」へお問い合わせいただきますようお願いいたします。


Q04. ファイル一覧ウィンドウに録画したデータが表示されない。
A04.
- 録画の再には複数のファイルが作成されます。その一部あるいは全部が削除。名前の変更されたり、録画ファイルの保存場所以外のフォルダへ移動された可能性があります。(録画-4、録画-6を参照してください)
Q05. [プレイ]ボタン、[プログラムナビ]ボタンあるいは[録画番組一覧]ボタンをクリック時に、「メモリが不足しています」エラーメッセージが表示される。
A05.
- MediaStage内の管理情報およびサムネイルが破損している可能性があります。
MediaStage内情報初期化ツールを利用して、管理情報およびサムネイルを初期状態に戻してください。
Q06. [ライブラリ整理]をクリックして表示される一覧よりファイルを選択して再生すると、映像の動きの激しい部分が横縞状に表示される場合がある。
A06. 【Ver.4.0以降 の場合】
- この画面からファイルを選択して再生した場合、TVfunSTUDIOのプレイモードではなく、MediaStageの動画プレビュー画面で再生されます。
このプレビュー画面はファイル確認用の簡易的なものであり、プレイモードでの再生と表示が異なる場合があります。鑑賞時はプレイモードでの再生をお奨めします。
Q07.[プレイ]ボタン、[プログラムナビ]ボタンあるいは[録画番組一覧]ボタンをクリックすると、テキスト形式で一覧が表示される。
A07.
【考えられる原因】
- 設定で「テキスト形式」の表示になっている
- MediaStageがインストールされていない
【対処方法】
- TvfunSTUDIOの[設定]ボタン→[表示]タブをクリックし、「…表示形式の設定」の「サムネイル形式」をチェックし、[OK]をクリックします。
- )コンピューターに同梱されているアプリケーションCDからMediaStageをインストールしてください(Ver.1.2〜8.1)
※インストールの詳細は、お手数ですが富士通様窓口(富士通パーソナル製品に関するお問合せ窓口)へお問い合わせいただきますようお願いいたします。