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DC-S1Hをご利用のお客様へのお知らせ

2021年3月31日更新
2020年3月30日掲載

DC-S1Hでの、操作やカードとの組み合わせによって、動画撮影時、記録開始しなかったり、稀に再生できないファイルが作成される場合があります。詳細は、以下をご確認ください。

現象 1

撮影開始すると「このカードは速度が不足しています」と表示される

原因

  • ご使用のメモリーカードがDC-S1Hで撮影設定している動画の記録方式に必要な条件を満たしていない場合に表示されます。

対処方法

  • ご使用のメモリーカードが撮影する動画の記録方式に対応しているか、ご確認ください。
    (例:6K/400Mbpsの動画を撮影する場合は、Video Speed Class 60以上のメモリーカードが必要です)
  • 他機器(パソコンなど)でフォーマットしたメモリーカードをご利用の場合は、必ず、DC-S1Hでフォーマットしてからご使用ください。
  • メモリーカードの条件を満たしているにもかかわらず、速度不足のメッセージが表示される場合は、ご利用のカードメーカーにもご確認をお願いします。

現象 2

撮影後、再生すると「この動画は再生できません」と表示される

原因

  • 本機で再生できない動画ファイルになっています。
    (1) パソコンなど本機以外の機器で読み込み、書き込みしたり編集した。
    (2) 一部メーカーのメモリーカードとの組み合わせで発生する場合があります。

対処方法

  • (1)の対処方法
    パソコンなど、他機器で編集したファイルは、本機では再生できなくなる場合があります。
    撮影した動画を本機でも再生する場合は、あらかじめ撮影動画をコピーして、コピーした動画を編集してください。
  • (2)の対処方法
    ご使用のカードの情報(メーカー、品番、容量など)を準備して、LUMIX/ムービーご相談窓口までご連絡ください。

現象 3

撮影後、再生すると「この写真は再生できません」と表示される/パソコンで確認すると、撮影した動画の記録方式と異なる拡張子のファイルが存在する

原因

  • 撮影途中で、メモリーカード/バッテリーを抜いたため、正常に記録が終了せず、動画として認識できないファイルになっている。

対処方法

  • メモリーカード/バッテリーを抜き差しする場合は、必ず、メモリーカードのアクセスランプが消灯していることを、確認してから抜き差ししてください。
  • 電源スイッチをOFFにした後、液晶画面に何も表示されていなくても、メモリーカードへの書き込み処理が継続している場合があります。
    必ず、液晶画面ではなくメモリーカードのアクセスランプをご確認ください。
    メモリーカードのアクセスランプ

現象 4

動画記録中、フリーズすることがある
※ご使用のSDカードとの組み合わせによっては、ごくまれに動画記録中にフリーズする現象を確認しております。

原因

  • 動画分割記録「ON」設定時、400Mbpsの記録モードでご使用の場合など、SDカードとの組み合わせによっては、カード側の処理がおいつかず、フリーズが発生しています。

対処方法

  • 本体のファームウェアを最新バージョン(Ver.2.4)にアップデートしてください。
    最新ファームウェアについては、こちらをご覧ください。
    ※特定のコマンドに対応していない一部のSDカードを使用すると、動画として認識できないファイルが生成されてしまう現象を改善しました。ファームウェアアップデート後は、動画分割記録、ループ記録設定時、SDカードによっては記録時間が短くなります。

上記にあてはまらない場合、記載の対処方法では改善しない場合は、LUMIX/ムービーご相談窓口までお問い合わせください。


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