Global Home Support > Digital AV > Digital Camera > FAQ  > About the issue that "Web Service" is not available via Wi-Fi connection

About the issue that "Web Service" is not available via Wi-Fi connection

Problem

Using the Web Service fails after connecting Lumix to Wi-Fi networks.
When you try to upload pictures to some SNS or so, the message "Cannot connect to server" is displayed.

Solution

This occurs when a necessary certificate is not renewed properly.
Please try the following procedure.

Procedure

  1. Select the menu.
  2. [MENU]Button ⇒ [Setup] ⇒ [Wi-Fi] ⇒ [Wi-Fi Setup] ⇒ [LUMIX CLUB] ⇒ [Set/Add Account] ⇒ [New account]
     
  3. Select the method for connecting to a wireless access point, and set.
  4. Read through the "LUMIX CLUB" terms of use and select [Agree].
  5. Select "Yes" after the message of ID renewal shows up.
  6. * Although this message is displayed only if a login ID for Picmate is already set in the camera, the ID will not be actually disabled. You can use the same ID after renewing the account.
    * This message is not displayed if no login ID for Picmate is set in the camera.
  7. Select "Yes" after the message of certificate renewal shows up.
  8. Enter a password. (Enter any combination of 8 to 16 characters and numbers for the password.)
  9. A completion message shows up.
  10. (a) If a login ID for Picmate is set inside the Camera, the message includes the ID.
    The ID set inside the camera is displayed here.
    (b) If a login ID for Picmate was not set in the camera (the first time to do the Picmate setting), the ID field is blank.
    * In this case, please follow the above procedure 1-7 again.

After that, the certificate will be renewed and you can use the Web service again.